Swype for Symbian Updated – Finally!

As we reported at No More Swype For Symbian Now? , Swype stopped working on Symbian almost one and a half month back. However, as said at Fix For Swype For Symbian Is Available , we got a fix for it but it required hacking. Guys at Swype did promise about a new update extending the beta trial.  Finally, we have received a new beta build which is working, again. Hey there Symbian users. We’ve made a small patch for those of you who’ve experienced the timeout on S^3 and S60. Click that download link over there to find the update. We’ll be watching …

Continue Reading

Fix for Swype for Symbian is available

Yesterday, Swype for Symbian’s beta expired and stopped working as we reported. Update was unlikely from the developer, but great community has finally managed to find a fix for it. varfolomey on Daily Mobile Forum has patched the dlls to update the expiration date for the beta build and as he stated, he updated year to 2099! Quoting him: Swype was programmed to work until today, now it is useless and hangs whole the system http://betalabs.nokia.com/trials/swype-for-symbian-2-0/bugreport/version-old-swype-gestures-not-working Since no update is coming we need to try to patch some dlls ourselves. Only unpacked PenInputLayoutPluginSwype.dll contains a date – oct 19 2011 (screen) This is a …

Continue Reading

No more Swype for Symbian now?

Not a totally true title though, but considering various points, it’s all same. The first release of Swype appeared in store long back when there was no split screen support in Symbian. Even the swype didn’t have it. The second version of Swype came into the Nokia Betalabs with split screen support and few improvements and finally it was the version which was usable. I believe all swype users on symbian relies on this beta version. After the Nokia’s transition from Symbian to WP, support for most beta products in Betalabs for Symbian  was removed. Latest beta release of Swype …

Continue Reading